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Symptome
Legen Sie beim Konfigurieren einer Regel für die automatische Datensatzerstellung für eine Warteschlange im Webclient in der Regel das Feld Kunde auf {null(Kanaleigenschaften)} fest. Wenn Sie dann versuchen, E-Mails vom Absender als Warteschlangen-E-Mail-Adresse an den Empfänger als Warteschlangen-E-Mail-Adresse zu senden, schlägt die Erstellung des Falls mit der folgenden Fehlermeldung fehl:
Der Kunde fehlt.
Ursache
Die Regel zur automatischen Datensatzerstellung im Webclient betrachtet die Warteschlange als bekannten Absender und erstellt keinen Kontakt. Anschließend schlägt die Fallerstellung fehl, da der E-Mail kein Konto oder Kontakt zugeordnet ist.
Dies ist ein vorgesehenes Verhalten.
Problemumgehung
Um dieses Problem zu umgehen, gehen Sie wie folgt vor:
  1. Migrieren Sie Ihre Regeln vom Webclient zu Unified Interface. Weitere Informationen finden Sie unter Migrieren von Regeln zur automatischen Datensatzerstellung und Vereinbarungen zum Servicelevel.
  2. Befolgen Sie die Informationen unter Konfigurieren erweiterter Einstellungen für Regeln zum Verwalten von E-Mails von unbekannten Absendern.
Fehler bei der Erstellung des Falls fehlt der Kunde - Dynamics 365 Customer Service | Microsoft Learn